[漏洞预警] Apache Druid 远程代码执行漏洞 (CVE-2021-25646)

X0_0X 2021-02-01
专栏 - 事件 发布于 2021-02-01 15:36:50 阅读 232 评论 0

近日,Apache Druid官方发布安全更新,修复了由阿里云安全发现的CVE-2021-25646 Apache Druid 远程代码执行漏洞。

01漏洞描述

Apache Druid 是用Java编写的面向列的开源分布式数据存储,旨在快速获取大量事件数据,并在数据之上提供低延迟查询。近日,Apache Druid官方发布安全更新,修复了由阿里云安全发现的CVE-2021-25646 Apache Druid 远程代码执行漏洞。由于Apache Druid 默认情况下缺乏授权认证,攻击者可直接构造恶意请求执行任意代码,控制服务器。阿里云应急响应中心提醒 Apache Druid 用户尽快采取安全措施阻止漏洞攻击。

02漏洞证明

图片

03影响版本

  • Apache Druid < 0.20.1

04安全版本

Apache Druid 0.20.1

05安全建议

升级至安全版本及其以上。

06相关链接

https://github.com/apache/druid/releases/t...

本作品采用《CC 协议》,转载必须注明作者和本文链接
讨论数量: 0
(= ̄ω ̄=)··· 暂无内容!
请勿发布不友善或者负能量的内容。与人为善,比聪明更重要!